Jump to content

New Pinholes, Old Glaze


Chantay

Recommended Posts

Half of the kiln I unloaded yesterday was glazed with the Laguna Morrocan Sand Glaze Cappuccino.  I fired to cone 5.  I have used this glaze numerous times before and not had this problem.  Same clay.   Only difference was new kiln.  I didn't have in witness cones (ran out, waiting on shipment) but I have fired this glaze to cone 6 before without problem.  I let cool naturally.  This kiln takes longer to cool, about 12 hours from shut off, than my old kiln but I wouldn't think that is what caused the problem. All the other glazes in the firing looked good. I plan to refire and do a slow reduction in temp.  Any other suggestions? 

 

 

post-13967-0-95400100-1390236581_thumb.jpg

post-13967-0-95400100-1390236581_thumb.jpg

Link to post
Share on other sites

Those are not pinholes but blisters or burst bubbles or craters, generally caused by overheating. Likely the new kiln fires hotter than the old one. There might be something in that particular glaze that reacts more to overheating than the other glazes. Maybe try slowing down the rise in temperature for the last 200 degrees or so of your firing schedule.

Link to post
Share on other sites

I've had this problem occur a couple of times, slowing down the rate of firing towards the top end and a longer soak certainly does help.

 

I've not refired any of my pieces; should I wish to, is it advisable to try and get some more glaze in the area of the holes or just leave it to seal over?

Link to post
Share on other sites

The answer depends on how fluid the glaze is at the peak temperature.  If the glaze created this sort of problem initially you could almost always assume that the glaze isn't that fluid, so apply more glaze in those areas should help as the glaze won't be fluid enough to anneal the damage on reheating.

 

When people have had problems with the application of a clear glaze, I've suggested applying a thin layer of clear glaze of a lower maturity cone.  In the refire these two glazes combine with the original glaze and they end up with a perfectly smooth surface due to the extra flux in the lower-fire clear glaze.

 

 

I've had this problem occur a couple of times, slowing down the rate of firing towards the top end and a longer soak certainly does help.

 

I've not refired any of my pieces; should I wish to, is it advisable to try and get some more glaze in the area of the holes or just leave it to seal over?

Link to post
Share on other sites

 

The answer depends on how fluid the glaze is at the peak temperature.  If the glaze created this sort of problem initially you could almost always assume that the glaze isn't that fluid, so apply more glaze in those areas should help as the glaze won't be fluid enough to anneal the damage on reheating.

 

When people have had problems with the application of a clear glaze, I've suggested applying a thin layer of clear glaze of a lower maturity cone.  In the refire these two glazes combine with the original glaze and they end up with a perfectly smooth surface due to the extra flux in the lower-fire clear glaze.

 

 

Thank you Norm.

Link to post
Share on other sites

Thanks for the suggestions everyone. I'm hoping slowing down the climb rate a nd cooling speed will fix the problem. I didn't have problems with this glaze in the past. Will have to wait for warmer weather. Kiln is in the garage. Was only 27 F  today. Kids home for the third day. I am thankful they still like being outside and playing in the snow. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.