Jump to content
Sign in to follow this  
efaucheux

electric kiln problems

Recommended Posts

efaucheux    0

I'm firing my students work to cone 6. The elements are old and need changing but I went for it anyway. 30 hours later I shut the kiln off and it never hit temp (kilnsitter cone never melted)

Am I going to have puddles of glaze on the shelves?

Share this post


Link to post
Share on other sites
JBaymore    1,432

Firing is about heat work. Combo of temperature increase over time. If you were using a cone to measure the the heat work (properly installed in the sitter) and the cone never melted there then the heat work was not done to the work IN the kiln either....just like the cone in the sitter.

 

It should be fine if they were all cone 6 glazes.

 

best,

 

........................john

Share this post


Link to post
Share on other sites
efaucheux    0

I changed the elements and tested to make sure they are all working.

Fired another cone 6 glaze fire. Again, after 30 hours the cone in the kiln sitter never melted.

The glow from the kiln never got beyond orange. I need a pyrometers I guess.

Around 30 hrs I shut the kiln off. Over 1/2 the pots were glossy but the others were

Still chalky looking. Obviously not hitting temp. I guess I need to get an electrician to come

Check out the kiln. Glazes were amaco potters choice glazes. Think I can re-fire?

Share this post


Link to post
Share on other sites
Mark C.    1,806

I think its not the elements then.

Maybe kiln or supply voltage is different. Need more info .

Yes you can refire them

Mark

Share this post


Link to post
Share on other sites
Lucille Oka    16

Have you adjusted the fall weight on the Sitter? Do you use self-supporting or large pyrometric cones in the kiln so you can get an idea of what's going on in there? Have you applied a small amount of kiln wash to the little bars which hold the cone on the Sitter? How big is your kiln? 30 hours seems like a long time to fire unless you are doing a wood firing in a huge kiln. Have you talked to the kiln manufacturer yet?

Amaco states that the temperature for PCs is cone 5-6, (2205-2269 degrees F). If some of the pieces are glossy and some are not where were the pieces that are glossy located in the kiln. Could this possibly be a zone fire kiln?

Share this post


Link to post
Share on other sites
Marcia Selsor    1,301

It could also be the switches. Or a connection. Has this old kiln been on the same wiring for a long time? Do you know if the voltage, as Mark suggests, is correct.

Have an electrician check the current with an ammeter to see if everything is working. The electrician should be able to pinpoint where there is a problem.

 

Marcia

Share this post


Link to post
Share on other sites
yedrow    8

Last month I had a similar problem. I had a fuse blow, a relay go bad, and a blade on the female plug burn up. All three caused the same problem. You may want to check if you are getting current to the right place. It's possible you didn't get the elements wired well and you are looking at a new problem that looks exactly like the old problem. Also, you may want to look at the plug and see if it's gotten hot. The screws that hold the wires in can work their way out and create resistance that increases heat that burns away material that increases resistance that creates more heat, and so on. I would first turn the kiln on while it is empty and watch through the spy holes to see if the elements get red, or touch the energized elements with some tissue to see if it burns.

 

Joel.

Share this post


Link to post
Share on other sites
Mark C.    1,806

Last month I had a similar problem. I had a fuse blow, a relay go bad, and a blade on the female plug burn up. All three caused the same problem. You may want to check if you are getting current to the right place. It's possible you didn't get the elements wired well and you are looking at a new problem that looks exactly like the old problem. Also, you may want to look at the plug and see if it's gotten hot. The screws that hold the wires in can work their way out and create resistance that increases heat that burns away material that increases resistance that creates more heat, and so on. I would first turn the kiln on while it is empty and watch through the spy holes to see if the elements get red, or touch the energized elements with some tissue to see if it burns.

 

Joel.

 

 

I gave up on plugs for this reason above a long time ago and hardwired all my electrics. Never had a plug issue since.

On this note Yedrow mentions the screws-clean your wire connections and coat with an oxidation prohibitor and retighten them down.

Mark

Share this post


Link to post
Share on other sites
yedrow    8

I think I'm going to do exactly that Mark. I'm going to put a breaker inline and hardwire the thing so I can throw a switch instead of unplugging it.

 

Joel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×