Jump to content


Photo
- - - - -

Shivering in bottom of kiln


  • Please log in to reply
4 replies to this topic

#1 omniastudios

omniastudios

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 May 2013 - 05:49 PM

So, I've been working with clay for a few years now and my old Duncan kiln hadn't failed me yet... until now. I haven't fired her up all winter, and decided to do a (low fire) bisque fire of some pieces I'd made a month ago. Took longer than usual (3x) because I think my bottom switch is going out (have to fiddle with it to keep it on). Bisque was successfully fired to cone 04.

So here I am ready to glaze fire. I load the kiln as usual... some stuff on the bottom, some stuff on the top shelf. Ready to fire to cone 05. I go about my usual firing schedule, while assuming that I'll need to add some time to the high fire due to my experience with my bisque fire (I'm thinking I need to replace elements). And when I check the kiln I notice that it shut off after being on high for 2 hours. So I'm a little nervous... that seems pretty quick, my normal schedule it's on high for 4.... I wait 24 hours to unload. Open the lid, top shelf pieces look great! But I lift the top shelf and to my dismay, everything on the bottom is ruined. The glaze shivered so bad that it had all but completely fallen off every piece.

So here's my question. What the hell happened? Is it my wonky switch messing with the bottom keeping consistent heat? Is it issues with elements? I called a local ceramics store and they said that I needed to buy new glaze as they weren't compatible with my clay... but the ware and glaze in the bottom and top of the shelf were the same. They had no answer when I told them this. So I'm hoping someone out there might have an idea?

Duncan model: DK 820-2 240v single phase
Sitter: LT 3k

#2 justanassembler

justanassembler

  • Members
  • PipPipPip
  • 248 posts
  • LocationBaton Rouge, LA

Posted 14 May 2013 - 06:16 PM

Are you using a white low-fire clay body perchance? If so, are you certain everything in the kiln came from the same batch of clay?

#3 neilestrick

neilestrick

    Neil Estrick

  • Members
  • PipPipPip
  • 2,593 posts
  • LocationGrayslake, IL

Posted 14 May 2013 - 06:53 PM

At low fire temps, it's possible that the bottom (where the bad switch is) won't reach temperature, but the rest of it (where the sitter is and above) does just just fine.

When I was a tech for a clay company, I used to see a lot of shivering issues with low fire clay from people who recycle their clay and add ball clay to it. Eventually enough ball clay is in the mix that is screws up the clay formula and glazes start shivering.
Neil Estrick
Kiln Repair Tech
L&L Distributor
Owner, Neil Estrick Gallery, LLC
www.neilestrickgallery.com

neil@neilestrickgallery.com

#4 omniastudios

omniastudios

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 May 2013 - 07:54 PM

Are you using a white low-fire clay body perchance? If so, are you certain everything in the kiln came from the same batch of clay?


Nope, it's red earthenware clay. And yeah, I made all of the pieces with the same bag of clay. I'm really starting to think that it's the inconsistency with temp in the bottom of the kiln...

I'm going to replace the switch and see how that goes. Guess I'll just fire my pieces on the top shelf for now. Any advice on where to find parts for this kiln? Duncan went under quite awhile ago and I've heard something about Paragon supplying Duncan parts.

#5 oldlady

oldlady

    single firing an electric kiln to cone 6

  • Members
  • PipPipPip
  • 887 posts
  • Locationharpers ferry west va and pinellas park fl

Posted 14 May 2013 - 08:14 PM

where are you? look at the post about used kilns on craigslist if you are anywhere nearby.
"putting you down does not raise me up."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users