Jump to content
Sign in to follow this  
Jacqueline

Kiln comparisons

Recommended Posts

I will never purchase an L&L product again. I bought an L&L E 28 t -3 for cone 6 work. Problems from the start with major pinholes I never got from my Skutt 1027 using the same glazes. Worked with their tech guy day after week after week. Tried program after program. They sent me their heavy duty elements and the problems subsided only if I didn't load the kiln to capacity. You cannot run the E 28 to capacity and reach cone 6. It will not reach cone six with 4 levels of shelves. You have to use only 3 so the 10+ cu.ft. is nonsense. I've downgraded the L&L to an 04 bisque kiln and am at this moment doing a test firing of a new Cone Art, BX 2336 D - oval kiln designed to do production firing to cone 10. I will bisque with the L&L - it should have no problem with that - and fill my Cone Art and Skutt to capacity. My Skutt never fails. I replaced the elements recently and it works like new though is it at least 5 years old and has been fired at least twice a week for that period. The president of L&L has acknowledged that the E28 is under powered. It is WAY underpowered.

timbo_heff likes this

Share this post


Link to post
Share on other sites

I will never purchase an L&L product again. I bought an L&L E 28 t -3 for cone 6 work. Problems from the start with major pinholes I never got from my Skutt 1027 using the same glazes. Worked with their tech guy day after week after week. Tried program after program. They sent me their heavy duty elements and the problems subsided only if I didn't load the kiln to capacity. You cannot run the E 28 to capacity and reach cone 6. It will not reach cone six with 4 levels of shelves. You have to use only 3 so the 10+ cu.ft. is nonsense. I've downgraded the L&L to an 04 bisque kiln and am at this moment doing a test firing of a new Cone Art, BX 2336 D - oval kiln designed to do production firing to cone 10. I will bisque with the L&L - it should have no problem with that - and fill my Cone Art and Skutt to capacity. My Skutt never fails. I replaced the elements recently and it works like new though is it at least 5 years old and has been fired at least twice a week for that period. The president of L&L has acknowledged that the E28 is under powered. It is WAY underpowered.

 

I'm sorry you aren't satisfied with your L&L. There are a lot of variables at work here. For anyone to assume that your L&L experience is indicative of all E28T kilns is would be unfair. I've installed a lot of E28T kilns with no complaints from my customers. Any 10 cubic foot kiln that is running on 48 amps is slightly underpowered. It's the upper limit of the size to power ratio. But the L&L is no more underpowered than any other brand of 10 cubic foot kiln running on 48 amps. If you pack it super tight with tons of small pots, then yes, you could have slower firings. It will get to temperature, though, as long as your service voltage isn't low. People want a kiln that can be plugged in, not hardwired, and that's why they make them at that power level. I have a customer down the street who fires his to cone 6 twice a week without problem. It's his most reliable kiln.

 

Your Skutt 1027 is a smaller kiln, so you can't make a side-by-side comparison there. Every kiln fires differently, so you can't expect all glazes to behave the same from one kiln to the next. There's been a lot of discussion on the forum here lately about calibration of thermocouples and such.

 

Most all brands offer a higher powered version of their 10 cu/ft models for people who need the extra power. For L&L you can get a Jupiter model that runs on higher amperage. Skutt makes the PK models.

 

 I would love to get my hands on your kiln and try to figure out what's going on with it. Any chance you're in the Chicago area? If not, contact me directly and let me know exactly what happens when the kiln won't get to temp. Perhaps there's something going on that I've experienced that the factory tech hasn't.

Share this post


Link to post
Share on other sites

I worked with the tech guy for months on this, tried and tested everything and recorded every firing and the the results. His solution was to buy a larger kiln (L&L of course). The fact is, if I put even 3.5 levels in it wil NOT reach cone 6 and or will pinhole in the upper levels. (I tried just about every remedy I read about for pinholing and it turned out it is simply a matter of the kiln not reaching temp.) I use cones on all levels, every time and I know what this kiln can and cannot do. After my initial trouble I spoke with Tim at Shiefield Pottery. He emailed the president of the company who had me sent their heavier duty elements which I installed. That helped but I still can't fire to cone 6 with a decent load. I'm getting 9 pieces (average size about 10" by 3.5") with about 14 6" by 3" pieces. I've used a dozen different ramp programs with various holds and such. I checked the current at peak (240v). The best program emulates the Skutt med speed fire with a 15 minute hold at peak but it still can't be done fully loaded. I was not eager to drop another $4500 for a new kiln, vent, shelves, etc. but have done so and now I 'll see what the Cone Art can do. It has an extra inch of insulation and an element in the bottom. Seems really well made (as the L&L did not).

The fact is the E28t is under powered for its capacity. You cannot use it at capacity for cone 6. That is a fact, not an opinion. Higher amperage is not an option. My commercial space has 240, single phase with no options for upping it. I'm in NY.  If you want to make a trip to check it out you'll be welcomed.

Share this post


Link to post
Share on other sites

On that L+L.........

 

Have you had the electric company put a monittor on your supply at the meter?  They can do that, you know if you suspect supply issues.  I'd be interested to see the graphing of the supply voltage at the panel over time, under load.

 

best,

 

......................john

Share this post


Link to post
Share on other sites

Thanks John. No I've not done that but I don't think that is the issue.
As I said, I measured volts at peak and it was dancing around and above
240. You seem convinced that it is not the kiln. Why? Do you load up the
e28 to capacity and fire to cone 6?
Before installing the heavier elements I would often get an Error 1 with
the kiln fully loaded. With the new elements I'll get pinholing on the
fourth (top) level so I've simply learned that I can't use 4 or even 3.5
levels. I believe it is a factor of the size to element quantity/quality
ratio as well as poor construction.
KD

Share this post


Link to post
Share on other sites

 

The fact is the E28t is under powered for its capacity. You cannot use it at capacity for cone 6. That is a fact, not an opinion. 

 

That is a fact for your kiln, but not for all kilns of that model. I see these kilns fired to cone 6 all the time, with far more pots than you are putting in. That's why it's probably an issue specific to your kiln. If every one of these they sold failed to get to cone 6, we would hear a lot more complaints.

 

Do you still the get error 1 code? You say you get pinholing on the top. So the kiln is completing its firing cycle?

Share this post


Link to post
Share on other sites

Thanks John. No I've not done that but I don't think that is the issue.

As I said, I measured volts at peak and it was dancing around and above

240. You seem convinced that it is not the kiln. Why? Do you load up the

e28 to capacity and fire to cone 6?

 

I do kiln work professionally and have since the 70's.  So I look at what are the most TYPICAL sources of such issues first, before moving on to the less likely causes.  Like being a doctor....... your headache is likely "just a headache", or maybe an ear infection,.... far before it is likely a brain tumor.  Practice bears out that the MOST likely cause of this stuff is that it has to do with the installation.... not the kiln unit. 

 

If the kiln model in question was actually significantly underpowered .... then everyone who owns them would be having the exact same issues.  And you should see complaints all over the place on all of the ceramics related sites.  And of course the manufacturer would then FIX that problem.... because having LOTS of customers having such issues will kill the business. 

 

I haven't seen this as being obvious....... so that also tells me that it probably "the brain tumor" is not the diagnosis to head for right off the bat.

 

The BTUs that the elements generate are a function of Ohms Law... and that basically is a function of Amps (current) and Volts (pressure).  The BTU input is calcualted by the manufacturer to handle the typical mass of a load of ware and shelves along with the typical heat losses thru the refractories of the unit at the peak usage temperature that the unit is rated for.  It is sized to maintain a reasonable rate of climb. (This is actually pretty simple math.) 

 

The VERY typical place that such issues as you describe come from is a voltage drop under full load.  When I say "full load" that also implies the loads on the electrical supply to the whole building (could even be whole neighborhood in some situations).  The way to track this is with a recording voltmeter hooked onto the main supply on the panel.  This is SIMPLE for the electric company to do.  As the usage in the building / neighborhood varies, it is POSSIBLE that the voltage that your kiln is "seeing" is varying.  As volts go down.... BTUs go down. 

 

If it goes down enough... or for enough time while you are firing....... your rate of climb will vary.  It may stall out to match the losses... and then you stop climbing altogether.

 

Another place to look for a source of the issue is at the wiring supplying the kiln itself and check the voltage at the kiln end of the system.  If that wiring is not an adequate guage for the current (current as in Amperage... not time) demands........ it will read fine on an instantaneous voltmeter test when the kiln is not under full continuous load (element resistance changes with temperature) ....... but will exhibit a voltage drop when the kln is at full draw.

 

If the voltage stays fine at the panel end of things .... but shows a drop at the kiln end if things... the wiring between the main panel and the kiln is an inadequate guage to support the kiln installation.... and needs to be upgraded for both firing reasons and safety reasons (that wiring is getting HOT).

 

So therre are a number of places for you to look before coming to the conclusion that the kiln is underpowered.  That MAY be the case....... but I sincerely doubt it.  95% says installation issues.

 

best,

 

.......................john

 

PS:  EDIT Neil popped in before I posted while I was typing...... makes the same main point.

Share this post


Link to post
Share on other sites

I don't recall at the moment how hot it got with the error message. Less than 2232 - I think somewhere round 2100 +. I have it all recorded but I just left the studio. I see. You work for L&L. Well I don't want to unfairly harm your rep (although I've been hoping for an opportunity to express my experience with this kiln.) Lets just say that my e28 is a poor kiln and nothing the tech guy recommended solved it though he certainly applied himself. After the new elements (the kiln, by the way, is less than a year old and the new elements a couple of months) I stopped getting the e1 but continued with the pinhole problems on the top shelf when fully loaded. I used to get the same error with my 1027 which is about 4 years old but after putting in new elements it fires beautifully. In fact, I run the program it runs on the L&L with the addition of a 15m hold. I think it will make a great bisque kiln but if it were my company I Would Not Advertise it as a cone 6 production kiln.

Share this post


Link to post
Share on other sites

I appreciate the electrical education. My tech guy knew a lot too but the upshot of it all was getting another kiln. I know little enough about electricity, (though a lot more than I did a year ago, thanks to these issues). I will ask the electric company to put the voltometer on the meter. The fact that the new, heavier elements improved the situation a lot indicates that the problem is not in the electrical system. I had # 6 copper professionally installed so that is not the issue either.

 

I just did the first test firing of my Cone Art 13 cu. ft. capacity and am laying my hopes on it. Tomorrow I do the first glaze. This isn't a hobby for me, by the way. It supports myself, my wife and two other people. I produce a high quality product and I need high quality equipment. To pull 9 pieces out of the kiln twice a week does not cut it.

Share this post


Link to post
Share on other sites

The fact that you needed different elements for it to work properly also points to there likely being an electrical service issue, since most folks don't need them.

 

So if the top of the kiln has pinholes, then we've probably got a calibration issue. Have you put witness cones on every shelf to know if the top is indeed running hotter or cooler than the rest of the kiln? Like we've been discussing on another thread, these kilns aren't always plug and play. Some calibration is often necessary.

Share this post


Link to post
Share on other sites

I had # 6 copper professionally installed so that is not the issue either.

 

The sizing of the wire between the mains and the kiln installation is not a "magic number".  It is a function of the DISTANCE of the total run as well as the continuous amperage load.  So #6 MAY be great.... or it might still be inadequate. 

 

BTW.... "professionally" installed is not necessarily a good measure of how it got done .  I've seen professional electricians screw up KILN installations royally.  Many of these folks are not used to the loads that electric kilns put on the system.  They are more used to stoves and home heating units.  Those may has similar PEAK ratings... but usually do not have the smae continuous draws.  An industrially experienced electrical person is a prime choice for such stuff.

 

Also,... is that COPPER wire (I hope)?

 

And is the kiln hard wired to the supply line (best), or are you using a plug type conection to a box on/in the wall?

 

best,

 

...................john

Share this post


Link to post
Share on other sites

I have a customer with this kiln, same 240V 1P service, who's kiln started stalling out at 1850 or so. Just wouldn't get any hotter. New elements, thermocouples, thermocouple wires, relays, etc. and still the same problem. Ended up being interference in the line messing with the controller. It started during a summer that had numerous power outages in our area. Grounding the circuit board solved the problem. It took a couple weeks to diagnose, plus a long time staring at the controller to see an anomaly that only popped up every 10 minutes or so. Good kiln, bad electrical service. I'm not saying this is necessarily happening to your kiln, but it's a good example of odd things that can happen.

 

BTW, I don't work for L&L. I am an independent distributor. I choose to sell L&L because I think they're the best built kilns on the market. But I wish I did work for them because a steady paycheck would be awesome! :D This is an open forum where you are free to express your opinion, and I'm glad you are. This is far more educating to everyone reading it than saying nothing at all. I'm just hoping we can find a solution to your kiln problem, because it's not normal and you deserve to have a kiln that works properly.

timbo_heff, Pres and JBaymore like this

Share this post


Link to post
Share on other sites

This is an open forum where you are free to express your opinion, and I'm glad you are. This is far more educating to everyone reading it than saying nothing at all. I'm just hoping we can find a solution to your kiln problem, because it's not normal and you deserve to have a kiln that works properly.

 

Well said Neil.

Share this post


Link to post
Share on other sites

Frankly I'm tired of this discussion. I went through all this with the L&L tech, for months. The Kiln Sucks. Get it straight and stop with all the technichal smokescreen stuff. It can not do what it says it can, and you know this.

Share this post


Link to post
Share on other sites

And you'd get a steady paycheck from them, dealing with all the problems. You'd probably get rich trying to solve their problems.  I've gone trough months of dissapointing firings and worked through all kinds of probabilities. My L&L now fires to 04, period. Let's stop this thread. I have nothing more to say and I don't want to hear any more. I heard all this from my tech guy and I still had to buy another kiln. But alls well in the world. Or is it?

Share this post


Link to post
Share on other sites

Forgot to address a question. Of course it was copper wire, with a run of about 30 ft., Perfectly installed. That kiln comes with a plug attached. My new, Cone Art kiln is hardwired with # 4 copper, one 90 degree angle with a run of about 35 ft. box to junction box.

Share this post


Link to post
Share on other sites

I'm no kiln and/ or electrical expert, coincidentally I'm also no big city lawyer, but this discussion seems to be one side trying to refute technical advice, with anecdotal evidence.

 

I've personally used both Skutt and L&L kilns. I think they both work great, though I find the Skutts I've used to be easier to load. However, the first Skutt I used, went through two sets of elements, in the six years I used it. That's just odd, but I'm not about to say that kln sucks, because of that. Odds are, it was something I was doing. It's nearly impossible to judge an entire product model, by just one unit. There's always going to be some issues that pop up with some inits, in any series, those are just the odds.

Share this post


Link to post
Share on other sites

You have an interesting use of commas, Benzine. I asked the tech guy who works for L&L if it was possible to get a 'lemon' but he said it was not. Refuting technical advise with anecdotal evidence? How about with emperical evidence? I heard all this information and advice that JBaymore has been giving from my tech guy and his final advice was load the kiln to 3 shelves and buy their bigger production kiln. If others find the L&L to work great then  great. I didn't. I appreciate all the imput. Enough said, I think.

Share this post


Link to post
Share on other sites

Considering the ill feelings displayed here, I believe that closing this strand is in the best interest of the community. Each of us has their own opinions based on good and bad. Obviously kdavitt has theirs from a bad experience lending to their opinion. So be it, we all are entitled.  Nuff said!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×