Jump to content

Jeanine Marie

Members
  • Content count

    4
  • Joined

  • Last visited

  1. Unusual glaze problem

    Hi, TJR Here is a photo of the problem. I hope it shows up clearly enough. Thank you once again for your help. JeanineMarie
  2. Unusual glaze problem

    Hi, TJR. I'll try to get a photo of the problem and post it here. I'm afraid it will be hard to capture, but I'll do my best.
  3. Unusual glaze problem

    Thank you, Neil. I had no idea it was best not to let a glaze layer dry before applying a second glaze.
  4. has not set her status

  5. Unusual glaze problem

    I have what I think might be an unusual glaze problem. I made a decorative piece from Laguna #60 stoneware clay, which was bisque-fired at cone 04. I glazed the top of the piece by pouring a random pattern of dry orange shino glaze, letting that dry thoroughly, and then pouring a random pattern of luster shino. The rest of the piece remained unglazed. The piece was then fired to cone 10 in a gas reduction kiln. When the piece was unloaded, the luster glaze, where it overlapped with the dry orange shino, began to flake. It did not flake entirely away but left a layer underneath that looks granular, like sugar. It did not flake where there was no overlap with the dry orange shino. This doesn't seem like typical shivering when there is a misfit between the clay body and the glaze. I've used clay from this same batch and the same combination of glazes before without this problem. My searches of the web haven't turned up a problem exactly like this one. I'd be grateful to hear if anyone else has had a similar problem and ideas as to what might have caused it so I can avoid it in the future.
×