Jump to content
Val

underglaze troubles

Recommended Posts

So I sculpt a lot of face planters and like to use Amaco velvet beige as the base skin tone.  I started having the underglaze develop small bubbles at cone 5 ( I applied at greenware & I do not apply any clear glaze over the underglaze) I spoke to tech. support at Amaco and they said most likely it was old and the gum had deteriorated.  I mixed up some cmc gum and began adding gradually to no effect.  Finally I added more than 1/4 cup to the pint. I got 1 good firing, then the problem was back.  I am willing to throw out the rest of what I have and start over but now I am worried I will buy new and it's been on a shelf somewhere and already be old.  So 2 questions 1. If I buy new how can I be sure it's not already old, and # 2. any ideas for acrylic washes or oil paint washes as a matt finish for my faces ?

17586540_198055924030679_2307038199827922944_a.jpg

Edited by Val
add photo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.