Jump to content

Search the Community

Showing results for tags 'troubleshooting wheel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ceramic Arts Daily Forums
    • Forum FAQ & Terms of Use
    • Studio Operations and Making Work
    • Clay and Glaze Chemistry
    • Equipment Use and Repair
    • Business, Marketing, and Accounting
    • Educational Approaches and Resources
    • Aesthetic Approaches and Philosophy
    • Int'l Ceramic Artists Network (ICAN) Operations and Benefits
    • Ceramic Events of Interest
    • Community Marketplace – Buy/Sell/Trade/Free

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I am looking at a used Brent ie wheel (1/4hp, centering capacity 75lb) that is a low price. <$200. I inspected the wheel with my limited knowledge. Wheel powers on and spins fine without noise at correct speeds that vary with pedal position. Great! However, I am able to stop the wheel with some effort using my hands when it is spinning at low-medium speed. Does this matter? Should I be able to totally stop the wheel from spinning with my hands? Can you diagnose this issue, suggest a likely fix? I have googled as much as I can. It seems the issue could be anything from simply reseating/replacing the belt to replacing the motor ($270). I would love your input about whether I should by this wheel, and whether the issue is diagnosable/fixable. Esp from wheel mechanics experts! Please consider that in Dec 2020 Brent ie, B, C, CXC retail for 1400, 1350, 1450, 1550 respectively, and used wheels are scarce/pricey. In my city I have seen three brent Cs of questionable condition go for 700, 800, and 1100 on facebook marketplace/craigslist. --I don't wanna hear how you got your Brent C in 2006 for a nickel and a handshake, haha... Thank you in advance for availing me of your generous expertise!
  2. Hey Folks, I’ve had my Shimpoo VL Lite for about a year and a half now (bought it new) and the other day I noticed it was rotating and then kicking off, then rotating then kicking off over and over again with steady pressure on the foot pedal. I switched it off and back on again which seemed to solve the issue and I threw some pots with it functioning normally. Today went to throw and it did the same thing, I tried to reset it and now it won’t turn on. No light on the power switch and obviously no wheel rotation. I don’t know much about electrical stuff but I think it may have blown a fuse? Although I think that may be a symptom of a bigger issue. Anyone else had an issue like this or know how to troubleshoot? Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.