Jump to content

Search the Community

Showing results for tags 'misfire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ceramic Arts Daily Forums
    • Forum FAQ & Terms of Use
    • Studio Operations and Making Work
    • Clay and Glaze Chemistry
    • Equipment Use and Repair
    • Business, Marketing, and Accounting
    • Educational Approaches and Resources
    • Aesthetic Approaches and Philosophy
    • Int'l Ceramic Artists Network (ICAN) Operations and Benefits
    • Ceramic Events of Interest
    • Community Marketplace – Buy/Sell/Trade/Free

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Eek!!! I am supposed to be turning my work into the gallery this coming week but am having a big problem with my manual kiln (Duncan DK1020-2). It keeps tripping the breaker partway through the firing. I have successfully fired this kiln several times at cones 5/6 and my brother, the electrician, hardwired the kiln and the breaker so I know the amperage is correct. Here's the series of events as it happened: Attempt #1: I first loaded up the kiln on Wednesday night, put a cone 6 cone in the sitter and fired it up. When I checked it Thursday the sitter rod had not dropped and the kiln had tripped the breaker. In my haste had forgotten to put my witness cones in the kiln so I had no visual cues though the peepholes except my flashlight view of the glazed pieces themselves which i could tell had reached a certain level of maturity but were not quite there (cone 5 would have been acceptable). It was too hot to open the kiln and I was on a tight deadline so I opened the controller box to check the wiring. One of the connectors to the top relay popped out immediately; after checking the rest of the wiring which, to my layman's eye appeared okay, I assumed it was that the connector was loose so reattached it and reassembled the box. In the process, of course, I could not avoid having the the kiln sitter cone fall out inside the kiln. Attempt #2: In trying to keep to my schedule I determined (by guesstimate) the rate my kiln had been heating, set the temp to high and set the timer for about 6 hours; overriding the kiln sitter by taping the rod to hold the switch open. When I checked it the next day it had shut off by the timer and had not tripped the breaker. Once it had cooled and I opened it I could tell the glazes were almost there and in my estimation the kiln had reached to about cone 4 before it quit.I assumed (and hoped) I had just failed to correctly estimate the time. Since some items looked okay I figured I would remove the ones I was happy with and begin assembly to save time (they are two part birdhouses) while refiring the rest of them. After unloading it was apparent the the liner glaze had not matured so I could not salvage any of them without re-firing the lot. I took the opportunity to retouch the the glazes on a few of them. Attempt #3: Once again I loaded everything, putting in my witness cones and this time a cone 5 sitter cone and tried again. I stayed up as late as I could to keep an eye on it and it appeared to be firing though it seemed to heat a bit slower than it should. When went to bed at 1 am it had reached about 1000 degrees; I prayed it would make it through okay. Apparently I must have used up my favors with the kiln gods because when I awoke the kiln had once again tripped the breaker and I had an incomplete firing. The retouched glazes had not even started to melt.I am at my wits end since intake is this week at the gallery and they are expecting 20 birdhouses from me. I am going to have to take time off from my "real" job to photograph the pieces now since Daylight Savings is ending tonight and I'll have no daylight by the time I get home after work. This is assuming I can repair the kiln myself this weekend. Can anyone tell me how to fix this or guide me to a site/video where i can find the answer. I have looked online but have not found this exact issue. Usually a breaker trip happens immediately if there is a short according to what i have read but maybe they're wrong? Any suggestions are greatly appreciated. Thank you.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.