Jump to content

Search the Community

Showing results for tags 'hf-105'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ceramic Arts Daily Forums
    • Forum FAQ & Terms of Use
    • Studio Operations and Making Work
    • Clay and Glaze Chemistry
    • Mold Making and Slip Casting
    • Equipment Use and Repair
    • Business, Marketing, and Accounting
    • Educational Approaches and Resources
    • Aesthetic Approaches and Philosophy
    • Int'l Ceramic Artists Network (ICAN) Operations and Benefits
    • Ceramic Events of Interest
    • Community Marketplace – Buy/Sell/Trade/Free
    • Job and Career Opportunities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Kiln recently had elements replaced, about three weeks prior to it throwing error code d. With the new elements it was working great, completing both low and high firings without any issues. All of a sudden on cone-fire mode, slow speed, cone 05(same settings as previous firings) it stopped firing at around 300 Fahrenheit and threw error code d. Upon further inspection all elements are making a closed circuit and the proper voltage output is registering. When we attempted to do the "Errd Troubleshooting and Correction Procedures" from the manual the kiln beeps and displays a "STUC" message. Not all the elements are coming on when the kiln is on. We are at a loss for how to troubleshoot and correct this. Anyone experienced this before? Any suggestions on things to try?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.