Jump to content


KristaPiper

Member Since 05 Apr 2013
Offline Last Active Sep 15 2013 09:45 AM
-----

Posts I've Made

In Topic: Cone Breaking During Firing?

12 September 2013 - 08:45 AM

They are rough.  I try not to put anything to close to them and make sure a shelf is never aligned right with it.  If I can I usually have a shelf a couple inches above it and a couple inches below it so that it has plenty of clearance. Normally I am able to stagger my shelves, but I have been doing a lot of bigger pieces that require the use of almost the entire shelf so I haven't been able to stagger them like normal.  I don't know if that would play into it or not. 


In Topic: Cone Breaking During Firing?

12 September 2013 - 08:42 AM

I read about that... they might have hairline cracks and stuff that aren't visible.  I might have just gotten lucky and picked a good cone out of the boxes for the first couple of firings.  I figure I might do another bisque firing before a glaze one to make sure it is fixed. I would rather the bisque not get 100% to temp then the glaze.  Thank you!


In Topic: Vibrating Brent Wheel

07 April 2013 - 07:05 PM

Nevermind - After further review the wheelehead and the coupler and shaft all go up and down a little bit from the motor when pulled on. It took two people to figure that out - I wasn't seeing it when I was pulling on it.

In Topic: Vibrating Brent Wheel

07 April 2013 - 06:49 PM

Daniel,

hmm no I have not checked the set screws that lock it down to the wheelhead - where are those exactly? I don't have an owners manuel for the wheel and all the ones I can find online are for other wheels so I am still trying to figure out the names of everything.

The wheelhead can be spun all the way around on the shaft when it is turned off

It doen't rock up and down


In Topic: Vibrating Brent Wheel

07 April 2013 - 02:15 PM

The bearings might be shot since I have been using it with the bent shaft ( wheelhead shaft maybe? ) - I would imagine that it rubs the bearings the wrong way. The speed I had it on was medium/high. When it is as fast as it can go it just goes crazy vibrating.

It has always had some sort of vibration to it. This is the first time that I have really noticed it being a problem.

I took another video of it on full speed first and then I slow it down to low. I was focusing in on the shaft that my friend said was bent.