Jump to content


Photo
- - - - -

New Problem Arose With A Lidded Pot


  • Please log in to reply
5 replies to this topic

#1 BeF23

BeF23

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationMonmouth, OR

Posted 25 December 2013 - 03:13 PM

I have never had this happen before, but I had a lidded pot do something strange.  

I fire my lidded work together.  That is, lid on pot.  What happened was a weird kind of bubbling.  But I'm just calling it that for lack of a better term , because, 1. there were no air bubbles in the clay body and well, there just too many things directing me away from air bubbles and 2 on the lid, it looked as though the clay had been pushed together to create these small mounds, bumps, in the piece.  I might be able to find a picture if that would be more helpful.  

Can y'all tell me what caused this?  

 

b



#2 Chris Throws Pots

Chris Throws Pots

    Advanced Member

  • Members
  • PipPipPip
  • 96 posts
  • LocationVermont

Posted 25 December 2013 - 03:39 PM

Hi B,

Welcome to the forum and Happy Holidays! A bit more information about you, your process, your firing method, etc would be helpful. Your profile is pretty empty, and I've found the forum to be most helpful when the responders know who they are responding to. I primarily work in stoneware fired to ^6 in an electric kiln. An issue I've experienced that sounds like what you're describing has been bloating stemming from underfired bisque. If you're lid is particularly tight fitting, this could be a contributing factor to bloating issues. If you're working in low fire clay or atmospheric firing I probably can't be of much help. There are a few threads about this already on the forum that you may find helpful. Check this out: http://community.cer...ting#entry44183

Pictures of the pots in question would certainly help diagnose and troubleshoot.

Best,

Chris

Christopher Vaughn Pottery
Functional stoneware forms
handcrafted in Burlington, Vermont

 

www.ChrisThrowsPots.com

 

On Instagram @chris_throws_pots
 

 

 

 


#3 mregecko

mregecko

    Potteries

  • Members
  • PipPipPip
  • 154 posts
  • LocationBay Area, CA

Posted 27 December 2013 - 11:45 AM

Useful information would be a photo, what temperature you're firing at, what type of clay you are using (there are problematic types / brands that many here are familiar with), and what type of glaze.

But it does sound a bit like bloating, just at first glance.

#4 BeF23

BeF23

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationMonmouth, OR

Posted 29 December 2013 - 01:26 PM

Gah, that was silly of me not to mention how I am firing or anything else, for that matter.  I might have just gone on a car forum and said, "I drive a car and it's making a noise.  What's wrong with it?"  Anyway....

 

I have an old electric kiln I converted into an updraft gas kiln.  I fire to cone6 with a red stoneware.

I'm still tweaking all the little problems I have gas firing, but 'bloating' sounds like a probable cause.  

 

Here are a couple of really horrible pictures.

 

 

thank you for responding!

 

beth

 

 

Attached Files

  • Attached File  140.JPG   112.5KB   4 downloads
  • Attached File  142.JPG   227.7KB   2 downloads


#5 bciskepottery

bciskepottery

    Advanced Member

  • Members
  • PipPipPip
  • 1,558 posts
  • LocationNorthern Virginia

Posted 29 December 2013 - 01:59 PM

Bloating generally is the result of the clay not out-gassing during the bisque stage -- either due to not firing high enough for the gases to burn out or by firing too fast and not allowing enough time for out-gassing. Bloating does not show until glaze firing, with the gasses trapped beneath the glaze and unable to release. So, your fix will be in the bisque firing cycle you use. Not uncommon for clay bodies high in iron oxide and/or manganese.

#6 BeF23

BeF23

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationMonmouth, OR

Posted 30 December 2013 - 01:39 AM

Cool.  This is probably what it is then.  The bisque fire I did actually only got up to about 1700F, due to certain factors, including running out of propane.  I bet that is what happened.  Thank you!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users