Jump to content


Photo
- - - - -

Forum's New Look & My Lost Gallery


  • Please log in to reply
33 replies to this topic

#1 Isculpt

Isculpt

    Inexperienced but eager

  • Members
  • PipPipPip
  • 346 posts
  • LocationSouth Carolina

Posted 08 July 2013 - 11:49 AM

I took a break from clay for a few weeks and when I returned last week I found that CAD has a new look.  Very attractive, but I also found today that my avatar and my entire gallery had disappeared.  Is anyone else having this experience?  When I click on "gallery" from the dropdown "my profile" box, I find an image belonging to someone else, but my own 10 or so images are gone. Additionally, on the new profile page, I see no tab entitled "gallery" where I might add images to my - now - empty page.

 

If this query should be posted elsewhere, I'll happily do that.  I couldn't quite imagine it as "business" or "education" or ...., so I am posting in the forum from which I'm most accustomed to getting help...



#2 Benzine

Benzine

    Socratic Potter

  • Members
  • PipPipPip
  • 1,475 posts
  • LocationThe Hawkeye State

Posted 08 July 2013 - 11:54 AM

I swear every website/ forum I go to, has changed their layout lately.  It's like an internet mandate, or something. 

 

I have noticed, since the update, many user's Avatar and Profile photos no longer show up.  Mine shows up for me, but I guess I can't say, if it does for anyone else.  I haven't tried anything with galleries yet.


"Anything worth believing, is worth questioning"

#3 Marcia Selsor

Marcia Selsor

    Professor Emerita, Montana State University-Billings

  • Members
  • PipPipPip
  • 3,743 posts
  • Locationwhere Texas, Matamoros, Rio Grande and Gulf of Mexico come together.

Posted 08 July 2013 - 12:38 PM

My gallery is missing too. 

 

Marcia



#4 TJR

TJR

    Advanced Member

  • Members
  • PipPipPip
  • 1,153 posts
  • LocationCanada

Posted 08 July 2013 - 12:50 PM

I cannot access my gallery page either. I just get the general "gallery" where you can see everyone's work. I don't think your gallery stuff is lost, we just don't seem to be able to get to it.

I love looking at my own work.

TJR :lol:



#5 Benzine

Benzine

    Socratic Potter

  • Members
  • PipPipPip
  • 1,475 posts
  • LocationThe Hawkeye State

Posted 08 July 2013 - 12:55 PM

Well, Pres apparently can't even log on, with his own account, and had to make a second for the time being.  Of course, I like to think, that it's his evil twin.....Though "Evil" is relative, as an evil version of Pres, is still very helpful and polite.


"Anything worth believing, is worth questioning"

#6 Marcia Selsor

Marcia Selsor

    Professor Emerita, Montana State University-Billings

  • Members
  • PipPipPip
  • 3,743 posts
  • Locationwhere Texas, Matamoros, Rio Grande and Gulf of Mexico come together.

Posted 08 July 2013 - 12:59 PM

I have that problem too.I have the sign in page bookmarked. Then it tells me I don't have permission to do that. I have to sign in again.

My gallery is not accessible without going to every gallery post from the beginning. I tried searching my gallery but it didn't work.

Marcia



#7 Pres

Pres

    Retired Art Teacher

  • Moderators
  • 1,908 posts
  • LocationCentral, PA

Posted 08 July 2013 - 01:44 PM

I have sent a link to Todd to help out with the problem. Obviously as they have fixed my problem they are working hard on it. Give them some time, but if nothing else, at least post your problems here. It may help.


Simply retired teacher, not dead, living the dream. on and on and. . . . on. . . .                                                                                 http://picworkspottery.blogspot.com/


#8 ayjay

ayjay

    Advanced Member

  • Members
  • PipPipPip
  • 277 posts
  • LocationHampshire, UK.

Posted 08 July 2013 - 02:34 PM

I have that problem too.I have the sign in page bookmarked. Then it tells me I don't have permission to do that. I have to sign in again.

I've had that problem (and others with this forum)  for several months now - so far the new board appears to have fixed it for me.

 

Even the emoticons are working - B)



#9 TJR

TJR

    Advanced Member

  • Members
  • PipPipPip
  • 1,153 posts
  • LocationCanada

Posted 08 July 2013 - 02:48 PM

Just checked on my gallery page. It's back up. Hope everyone else has theirs.

TJR.



#10 Sherman

Sherman

    Admin

  • Administrators
  • 109 posts
  • LocationColumbus, Ohio

Posted 08 July 2013 - 02:51 PM

ayjay (and everyone),

 

Thanks for the heads up. All should be working now with the gallery, with minor tweaks along the way. We updated the Gallery plug-in and selected "update avatars" as part of that, though it seems some have not updated. Best suggestion is to define/upload again and see if it sticks.

 

Also, with the new update, it would seem that mobile image uploads are now allowed. Of course, this is not possible through the mobile theme—you need to go through the full version (link at bottom of mobile theme).

 

We know what the issue is with Pres' sign-in, and it's basically our fault, because we messed with his account. We're telling ourselves it's because we want to keep him on his toes, but it's really because I am doing inadvertently dumb stuff behind the scenes while trying to learn the new bells and whistles of the software.

 

For those of you with the sign-in page bookmarked, that will no longer work. The sign-in is now a modal screen rather than it's own URL (so I suppose you could simply bookmark the community homepage if you need a bookmark).

 

Moving forward, please PM with any difficulty. I have no problem responding on the forum so that everyone sees it, but I'll compile these updates into the announcement at the top of all forums as well.

Sherman


Sherman Hall
Editor, Ceramics Monthly
Co-host, Ceramic Arts Daily
http://www.ceramicsmonthly.org

#11 OffCenter

OffCenter

    Advanced Member

  • Members
  • PipPipPip
  • 1,372 posts

Posted 08 July 2013 - 02:52 PM

What'er you guys talking about? Has something changed?

 

Jim


E pur si muove.

"But it does move," said Galileo under his breath.

#12 Sherman

Sherman

    Admin

  • Administrators
  • 109 posts
  • LocationColumbus, Ohio

Posted 08 July 2013 - 03:00 PM

What'er you guys talking about? Has something changed?

 

Jim

Jim, that's what I like to hear! B)

We did update the forum software—and mostly people shouldn't notice a big difference, but some of the power users might find their usual navigation in a slightly different place, etc.

 

Sherman


Sherman Hall
Editor, Ceramics Monthly
Co-host, Ceramic Arts Daily
http://www.ceramicsmonthly.org

#13 Mark C.

Mark C.

    Advanced Member

  • Members
  • PipPipPip
  • 2,624 posts
  • LocationNear Arcata Ca-redwood rain forest

Posted 08 July 2013 - 03:26 PM

Power users?I fire mostly with gas-but hopefully the bugs will get worked out.

Mark


Mark Cortright
www.liscomhillpottery.com

#14 Biglou13

Biglou13

    Advanced beginner pottery, Advanced in other art

  • Members
  • PipPipPip
  • 878 posts
  • LocationNorth Florida

Posted 08 July 2013 - 07:37 PM

its back!


Caution big brother is watching.
The beige is blinding!!!!!!
The middle of the road is boring

The true sign of intelligence is not knowledge but imagination.
-Albert Einstein

#15 Denice

Denice

    Advanced Member

  • Members
  • PipPipPip
  • 646 posts
  • LocationWichita, Kansas

Posted 09 July 2013 - 08:05 AM

I still don't have my avatar back and so far I haven't seen any info on how to do it.  When I get back from vacation I'll try it again.  Denice



#16 trina

trina

    Advanced Member

  • Members
  • PipPipPip
  • 437 posts

Posted 09 July 2013 - 08:42 AM

ha! it's the WARNING POINTS under the profile pic that are getting me thinking .... what is that about?  I was hoping that with all these new and wonderful changes that would be one thing this forum could do without.... maybe I am wrong, maybe it's the software, I find it yick.

 

T



#17 Pres

Pres

    Retired Art Teacher

  • Moderators
  • 1,908 posts
  • LocationCentral, PA

Posted 09 July 2013 - 08:56 AM

Changes to software, can be daunting at times. If you look carefully, you will find things like email, follow and such at the very top rt and very bottom lft of the strand. Each post can be replied to with the quote button, or post a reply using the window at the end of the strand. As for the warning points, these are from the admin etc on posts that really don't fit the tone of the forum. Most importantly here is the commercial or spam type of posting. Most folks here will not get warning points I would think, but then I think of myself as a nice guy. :P I was shook up when I could not get on, but they figured a work around to make my ID accessable again. I could get really paranoid about mine seeming to be the only one, but hey "small inconveniences for major good" I guess they say.  As to Avatars missing, I heard that was an issue, try reloading them to see what happens. It is still in your profile settings window.

 

hope this helps. . .

Pres


Simply retired teacher, not dead, living the dream. on and on and. . . . on. . . .                                                                                 http://picworkspottery.blogspot.com/


#18 Sherman

Sherman

    Admin

  • Administrators
  • 109 posts
  • LocationColumbus, Ohio

Posted 09 July 2013 - 09:30 AM

I just turned off the display of warning points, but it could take a while to refresh. Really that's an admin tool that we have rarely used (but is integrated into the ability to ban spammers). As Pres mentioned, it's either be nice, follow the rules, and enjoy the forum, or spam and get banned—not really much in between. And the mods are great and clearing out the junk quickly! I'm sure we'll continue to discover automatic settings like this that are switched on out-of-the-box that we'll need to adjust.

 

Keep us posted, and we'll tackle things one at a time.

 

Sherman


Sherman Hall
Editor, Ceramics Monthly
Co-host, Ceramic Arts Daily
http://www.ceramicsmonthly.org

#19 Benzine

Benzine

    Socratic Potter

  • Members
  • PipPipPip
  • 1,475 posts
  • LocationThe Hawkeye State

Posted 09 July 2013 - 09:38 AM

Does me, discussing how awesome I am constantly, qualify as SPAM?

 

Also, with the old format, I had a spellcheck of sorts, that would underline misspelled words.  It doesn't seem to be working with this version.  Is that something on my end, with my browser, or just a feature that's not included with this new format?


"Anything worth believing, is worth questioning"

#20 Marcia Selsor

Marcia Selsor

    Professor Emerita, Montana State University-Billings

  • Members
  • PipPipPip
  • 3,743 posts
  • Locationwhere Texas, Matamoros, Rio Grande and Gulf of Mexico come together.

Posted 09 July 2013 - 10:25 AM

The gallery new look and organization is great. It made me put up a new album. I have to reset my type because I can hardly see this one.
Nice work administrators! I think it was an ambitious undertaking.

Marcia




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users