Jump to content
Sign in to follow this  
trina

Is something wrong with the profiles.

Recommended Posts

I appear not to be signed in, can't look at my profile but can write a post.

Anyone else having this problem?

Thanks T

 

 

Oh good. I am glad to see that it's not my computer.

 

I too am having all sorts of issues with this board the last day or so.

Share this post


Link to post
Share on other sites
trina    20

I just pushed something...mark board as read... I can't tell if it worked or not as i don't know what it is supposed to do. ;) T I also just noticed that on the forums page, it shows no views for this post.... T

Share this post


Link to post
Share on other sites

I just pushed something...mark board as read... I can't tell if it worked or not as i don't know what it is supposed to do. ;) T I also just noticed that on the forums page, it shows no views for this post.... T

 

 

 

If you click "mark board as read" on the bottom of the front page, then ALL posts in ALL the forums should indicate "read" by not having a highlighted Thread or Forum Icon.

 

 

t_hot_unread.png Unread

 

 

 

t_hot_read.png Read

Share this post


Link to post
Share on other sites
Marcia Selsor    1,301

I have been having a hard time signing in. The server stops and that is it. It happened yesterday and today.

The scene display is different too.

 

Marcia

Share this post


Link to post
Share on other sites
Marcia Selsor    1,301

I just tried to access new content and was told RRS app needs to be installed. Safari can not open.

Is this just me?

Do I need a new app?

Marcia

Share this post


Link to post
Share on other sites
JBaymore    1,432

I'm feeding this info to the Admins. Looks like there might be a temporary "issue". I'm seeing "weird stuff" also.

 

best,

 

..................john

Share this post


Link to post
Share on other sites
Mossyrock    29

It's not just you.....mine is weird also. No profile pic for the past few days and the search engine is not enabled for the forums. Thanks John for checking on this.

Share this post


Link to post
Share on other sites
GEP    863

I'm having the same issues too. Some areas of the site work fine for me, but others areas seem to think I'm not signed in. My profile pic is missing too.

 

Mea

Share this post


Link to post
Share on other sites
ayjay    119

This forum does all sorts of of weird stuff ( I use several and this is by far the crankiest) but the last couple of days have been very bad.

 

Very slow to load a page.

 

View new content not working - search function disabled is the message I get.

 

Tells me I'm not logged in whilst offering the option elsewhere on the page to *sign out*

 

The picture thing (I mentioned it elsewhere some while ago): I can often only look at one picture in a topic - if I want to look at a second one I have to sign out and sign back in again - and again for every subsequent picture.

Share this post


Link to post
Share on other sites
Dinah    6

Totally glitchy stuff going on. I was requested to resubmit a new password, got back to email to comply and link not highlighted to ease actually making a link, then decide to noodle around and lo and behold I see up on top right corner a Hi Dinah....Argh. Techies, sort it out please. :huh: As the Buddhists say s*** happens. But Sunday is my day for perusing and checking in on the interesting forums and so forth.

Share this post


Link to post
Share on other sites
Idaho Potter    62

I was going crazy Friday and Saturday. Finally wrote to the editor at CAD (haven't heard anything back) and even when I sign out (it does allow that, still can't sign in again. Didn't ask for a new password, but sure doesn't recognize my current one. I thought it just wasn't allowing me to look someone else's info, but couldn't access mine either. I was blaming my computer, so it's nice to know I have lots of company.

 

Shirley

 

 

EDIT: Do you think hurricane Sandy has anything to do with this?

Share this post


Link to post
Share on other sites
bobbiedee    0

It's not just you.....mine is weird also. No profile pic for the past few days and the search engine is not enabled for the forums. Thanks John for checking on this.

 

 

Me too!...Same Issues!ohmy.gif

Share this post


Link to post
Share on other sites
TJR    359

I appear not to be signed in, can't look at my profile but can write a post.

Anyone else having this problem?

Thanks T

 

 

I can't log in. Won't recognize my password. Can't see my picture.

TJR.

Share this post


Link to post
Share on other sites
Mark C.    1,802

I appear not to be signed in, can't look at my profile but can write a post.

Anyone else having this problem?

Thanks T

 

 

I can't log in. Won't recognize my password. Can't see my picture.

TJR.

 

 

Don't worry TJR someone put a platter covering your head in your photo-those PC devils.

Mark

Share this post


Link to post
Share on other sites
TJR    359

I appear not to be signed in, can't look at my profile but can write a post.

Anyone else having this problem?

Thanks T

 

 

I can't log in. Won't recognize my password. Can't see my picture.

TJR.

 

 

Don't worry TJR someone put a platter covering your head in your photo-those PC devils.

Mark

 

 

Oh you devil. That platter is permanently welded to my head, just like Mr. Canoe Head.

TJR.:ph34r:

Share this post


Link to post
Share on other sites
TJR    359

I appear not to be signed in, can't look at my profile but can write a post.

Anyone else having this problem?

Thanks T

 

 

I can't log in. Won't recognize my password. Can't see my picture.

TJR.

 

 

Don't worry TJR someone put a platter covering your head in your photo-those PC devils.

Mark

 

Mark;

I sent a HILARIOUS reply about Mr. Canoe Head, but it did not save. I will try again. Tom.:ph34r:

Share this post


Link to post
Share on other sites
Marcia Selsor    1,301

It also does not show who is logged in but does say its no one's birthday. BTW I have never seen anyone who has had a birthday.

It is no showing who has been posting. No "last click" to see what topics have been viewed.

And signing in is not always working.

 

Marcia

Share this post


Link to post
Share on other sites
Guest Sherman   
Guest Sherman

To all:

 

We are checking into this, and will likely be resetting some things on the back end---we'll let you know if anything WE do will affect the forum performance.

 

Some of this has to do with the forum itself, but some of it has to do with the server as a whole. And of course, we must be sure that they play well together.

 

In the meantime, we appreciate your patience. Hopefully we can get things running a bit more smoothly soon.

 

Sherman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×