Jump to content

Recommended Posts

This is a test post.

 

Please delete.

 

 

 

Have permissions changed?

 

Depending on what I click on, the forum is telling my I need to sign in.

Or telling me that I do not have permission to access.

 

I can't click on a profile or send a message to get help on the matter.

 

I have gone through the "clear cookies" route but that didn't seem to help.

 

 

Thank you.

Share this post


Link to post
Share on other sites

Thank you, John.

 

 

Other issues:

 

Although I seem to be logged in I cannot mark posts as "read".

My avatar shows in this post but not next to my name in the upper right most part of the screen.

Share this post


Link to post
Share on other sites
Nancy S.    21

Depending on what I click on, the forum is telling my I need to sign in.

Or telling me that I do not have permission to access.

 

I can't click on a profile or send a message to get help on the matter.

 

I have gone through the "clear cookies" route but that didn't seem to help.

 

 

Thank you.

 

 

I'm having the same issues....at the top of the page, it says I'm logged in; but when I try to search the archives it tells me that search is not enabled at this time and that I'm *not* logged in.

 

I've re-logged in, cleared cookies, allowed cookies, and still nothing. :(

 

I also have problems posting and replying unless I preview the post first.

Share this post


Link to post
Share on other sites
GEP    863

I'm having the exact same problems too, as of yestrday.

 

Mea

Share this post


Link to post
Share on other sites
Mark C.    1,800

After almost year of losing posts as this software logs me out and the text turning to mush from word when I paste it. And a long list of woes.

May I suggest now may be the time to redo the software on this site to make it more user friendly and less hackable.

I thought it was only us Mac users but seems PC folks now have issues.

I for one suggest a whole new software approach-No more band aids but a new upgrade.

I as most cannot access my gallery to share some photos others want to see but really its just a drop in the bucket the past year.

This site has been problematic the whole time and I'm not alone. I hope someone will consider a upgrade.

Thanks

My 2 cents

Mark Cortright

 

Share this post


Link to post
Share on other sites
JBaymore    1,432

Mark,

 

This particular case looks to be more of a core server issue than the forum software. Or possibly a deliberate "hack". Or something like that. (It is not a DOS situation because when I run a tracert the path is fast.)

 

Replaceing the whole forum software package (and maintaining the archives of all past data in threads) will be a costly venture and that kind of thing has to be carefully considered in annual budgets. The non-profit host of the forums, ACerS, isn't made of money.

 

best,

 

.......................john

Share this post


Link to post
Share on other sites
Marcia Selsor    1,301

John,

I am still having problems too. The whole format of the page is different . There is no access to "last click" nor who is posting.

weird.

Marcia

Share this post


Link to post
Share on other sites
JBaymore    1,432

It is likely going to be Monday before all that much is able to get done on the current major forum glitches. Just guessing here (not an "official" announcement of any sort) ....... but that is likely.

 

best,

 

...................john

Share this post


Link to post
Share on other sites
Mark C.    1,800

Mark,

 

This particular case looks to be more of a core server issue than the forum software. Or possibly a deliberate "hack". Or something like that. (It is not a DOS situation because when I run a tracert the path is fast.)

 

Replaceing the whole forum software package (and maintaining the archives of all past data in threads) will be a costly venture and that kind of thing has to be carefully considered in annual budgets. The non-profit host of the forums, ACerS, isn't made of money.

 

best,

 

.......................john

 

 

It was just a dream anyways John.

I serve on a non -profit board and know about lack of funding issues.

Thanks

Mark

Share this post


Link to post
Share on other sites
Idaho Potter    62

Some of you cannot get the page to mark subjects as read. I had the same problem Fri & Sat, but today, all the threads I've read in the past are ALL marked unread. Really frustrating.

 

Shirley

Share this post


Link to post
Share on other sites

I've been going through this for a year. I could not get into PC member benefits, directory, etc even though it said signed on and I could write and edit posts. Very frustrating. Nothing constructive has been done to help me. Last month someone chose to delete my SmartsyArtsy account login without any dialog. So now I have another account for CSC but my Gallery ia on SmartsyArtsy which cannot link together. Nor does SA come up as a previous name. My three last emails have been unanswered even though I asked them to just let me know if they are working on it.

Share this post


Link to post
Share on other sites
Guest Sherman   
Guest Sherman

I've been going through this for a year. I could not get into PC member benefits, directory, etc even though it said signed on and I could write and edit posts. Very frustrating. Nothing constructive has been done to help me. Last month someone chose to delete my SmartsyArtsy account login without any dialog. So now I have another account for CSC but my Gallery ia on SmartsyArtsy which cannot link together. Nor does SA come up as a previous name. My three last emails have been unanswered even though I asked them to just let me know if they are working on it.

 

 

Chris,

 

I can see your SmartsyArtsy account just fine---it has a good reputation, it's active, and I see no problems. This forum sign in and database is completely separate from Potters Council member sign in and database, so that could be part of the issue. Someone from Potters Council will contact you so we can figure this out.

 

Sherman

 

P.S. To everyone else experiencing difficulty this past weekend, we did indeed have some server trouble, and we seem to be back up and running well now. We're also looking into software updates, etc., to solve some of the glitchy posting (or non-posting) behavior. Thanks for being involved, and thanks for caring enough to let us know, rather than just leaving or being mad without saying something.

 

Sherman

Share this post


Link to post
Share on other sites

thanks for looking into this, John. Yes SmartsyArtsy info is still there. However someone took away my ability to log in as SmartsyArtsy. I had an account for CAD for years. However, when I tried to use it a year ago to participate on the forums, I could not get access. So i created another account (with advice from cust support). Then I joined PC but could not access all the member areas consistently even when the system said I was logged in. Off and on for the past year, I tried to get help straightening this out. So there i was with a paid membership but no access. Finally, the only way I could submit an artist portfolio was to create another account. for some reason, this account works across all portions of this site. Ideally I would like to merge this account with SmartsyArtsy. I do hope with your help, that someone will talk to me about this.

 

It's no wonder there are problems with the need for several accounts on one website.

Share this post


Link to post
Share on other sites
JBaymore    1,432

It's no wonder there are problems with the need for several accounts on one website.

 

 

Chris,

 

The totally free Ceramic Arts Daily informational website, which is the host of the forums we are using here right now, is a completely separate organization/institution from the paid membership organization called The Potters Council. You do not have to be a paid member of the Potters Council to utilize the Ceramic Arts Daily website and forums. It is free to all.

 

The Potters Council is a separate (international) community of ceramists that provides various programs and benefits for its membership that are completely independent from the Ceramic Arts Daily offering. One of the most basic of these functions of the Council is that sense of a community of like-minded and committeed individuals.

 

The Ceramic Arts Daily forums is kind enough to provide the Potters Council with a labeled forum section that is deliberately devoted to the Potters Council members, but in fact everyone who uses the Cearmic Arts Daily website can see and post in that forum section also.

 

You can have the same username and password for BOTH your SEPARATE accounts for the Ceramic Arts Daily site and forums and for the Potters Council website, or you can keep them different. But they are not the same organization not the same website. Both organizations happen to have the same core PARENT organization,... the American Ceramics Society.

 

When you hit the Potters Council hotlink on the CAD website, you are then "leaving" the CAD website and heading to a different "private" organization. Without signing into that separate website, you can only see the public "front end" pages of that new website. But if you go to the "members only" part of that site, then you have to be signed into your POTTERS COUNCIL login and password to access the information there.

 

Does that help to maybe explain it?

 

As to merging one user profile into another user profile... that is for the "tech weenies" back at the home office ;) I'm not even sure it is going to be possible.......but it might be.

 

best,

 

.........................john

Share this post


Link to post
Share on other sites
Nancy S.    21

John - and other mods/site admins -

 

Once again I'm having trouble with starting a new topic. Replying to existing ones works fine, but when I try to create one I get the "Your site key does not match the one submitted." It seems to think I'm not logged in, when everywhere else says I am. Re-logging in doesn't work. :(

 

Thoughts/suggestions??

Share this post


Link to post
Share on other sites
JBaymore    1,432

I'm sending this to the forum Admins. Not sure what is up. Sorry it is an issue for you.

 

best,

 

................john

Share this post


Link to post
Share on other sites
Guest Sherman   
Guest Sherman

I'm sending this to the forum Admins. Not sure what is up. Sorry it is an issue for you.

 

best,

 

................john

 

 

Nancy, we'll look into this (I'll check your permissions, etc.). This is a new one on me.

 

Sherman

Share this post


Link to post
Share on other sites
Nancy S.    21

I'm sending this to the forum Admins. Not sure what is up. Sorry it is an issue for you.

 

best,

 

................john

 

 

Nancy, we'll look into this (I'll check your permissions, etc.). This is a new one on me.

 

Sherman

 

 

Thanks so much!!

Share this post


Link to post
Share on other sites
ayjay    119

I still have problems with being shown logged in but being told (by the software in various ways) that I'm not.<br><br>More recently I'm also finding that emoticons are showing up as script instead of graphics, although in the topic I recently posted the emoticons showed correctly when first typed in the reply box but show as text when posted. <br><br><br>It's just done it again!! I hit *post reply*  and it's told me my secure key doesn't match the one submitted.<br>

 

and again -

 

and again -

 

signing out and in again between attempts.

 

Edit: two more attempts and it's done

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×