Jump to content


Photo
- - - - -

OOPS messages?


  • Please log in to reply
3 replies to this topic

#1 Marcia Selsor

Marcia Selsor

    Professor Emerita, Montana State University-Billings

  • Members
  • PipPipPip
  • 3,888 posts
  • Locationwhere Texas, Matamoros, Rio Grande and Gulf of Mexico come together.

Posted 03 January 2012 - 08:47 AM

Recently, almost every time I post I get an oops message. I sign off to redo it and I get an OOPS message to sign off. I now sign in again before trying to post and I am still getting an OOPS message. What is going on???
Marcia

#2 Marcia Selsor

Marcia Selsor

    Professor Emerita, Montana State University-Billings

  • Members
  • PipPipPip
  • 3,888 posts
  • Locationwhere Texas, Matamoros, Rio Grande and Gulf of Mexico come together.

Posted 06 January 2012 - 11:58 AM

I think this must have something to do with my new Mac and the finger gestures....I must be doing something wrong. I don't get the oops messages on my iPad.
Marcia

#3 JBaymore

JBaymore

    Moderator

  • Moderators
  • 2,932 posts
  • LocationWilton, NH USA

Posted 06 January 2012 - 02:08 PM

I forwarded the question to the CAD IT folks. Hoepfully they can figure it out for you.

best,

.................john
John Baymore
Immediate Past President; Potters Council
Professor of Ceramics; New Hampshire Insitute of Art

http://www.JohnBaymore.com

#4 Matt Oz

Matt Oz

    Advanced Member

  • Members
  • PipPipPip
  • 268 posts
  • LocationMichigan

Posted 09 January 2012 - 11:13 AM

It sounds to me like you have cookies blocked in your browser (or at least the one for this site), which is needed to stay logged in.

I turned them off on mine to see what happens, and got the same oops! message.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users