Jump to content

Recommended Posts

19 minutes ago, glazenerd said:

A question:

Just made my first post with a picture in another thread. The picture takes up the whole page: how do I control picture size?

nerd

Full page pictures are the best :D if you press ctrl + right click on the image and in the menu choose edit image you can change how many pixels it is.

Edited by High Bridge Pottery

Share this post


Link to post
Share on other sites
GEP    863
59 minutes ago, High Bridge Pottery said:

Full page pictures are the best :D if you press ctrl + right click on the image and in the menu choose edit image you can change how many pixels it is.

For those without right mouse buttons, you can also double-click your image to get the resizing option.

Share this post


Link to post
Share on other sites
JohnnyK    87
On ‎9‎/‎1‎/‎2017 at 1:09 PM, neilestrick said:

Change is so difficult any more.....

But this was all done to make it easier to navigate with those iPhones (the i stands for IDIOT phone!) and dumb phones. You know...the phones that you can do everything with but walk and chew gum...

Share this post


Link to post
Share on other sites
glazenerd    816

Ty for the help Mea. I tried to edit my original post to a smaller size: guess that doesn't,t work?

The new forum works great on my I-pad and desk top: but not so well on my laptop. Any ideas why Mea?

TY

tom

Share this post


Link to post
Share on other sites
GEP    863
17 minutes ago, glazenerd said:

Ty for the help Mea. I tried to edit my original post to a smaller size: guess that doesn't,t work?

The new forum works great on my I-pad and desk top: but not so well on my laptop. Any ideas why Mea?

TY

tom

What web browser and operating system are you using, on both the desktop and the laptop?

Share this post


Link to post
Share on other sites
GEP    863
25 minutes ago, glazenerd said:

I tried to edit my original post to a smaller size: guess that doesn't,t work?

 

Depends on what you mean by "tried to edit." If you tried to edit the image on your own local hard drive, that doesn't change what you uploaded to the forum. 

Go to the post you want to edit, then click on "edit" at the bottom of the post. The post will open in an editor, which allows you to double click the image and change it's size.

 

Share this post


Link to post
Share on other sites
glazenerd    816

Mea: I was trying to edit the picture I had posted. I double clicked the image, but did not see any pop up window by which to edit. Both my desk top and lap top are windows based. They are older versions (7.0 I think), left overs when I closed my office. The wife's I-pad is an Apple, so I would assume Mac.  Of course what I know about computers, consists of knowing where the on/off button is. 

Share this post


Link to post
Share on other sites
GEP    863
2 hours ago, glazenerd said:

Mea: I was trying to edit the picture I had posted. I double clicked the image, but did not see any pop up window by which to edit. Both my desk top and lap top are windows based. They are older versions (7.0 I think), left overs when I closed my office. The wife's I-pad is an Apple, so I would assume Mac.  Of course what I know about computers, consists of knowing where the on/off button is. 

Did you first click the "Edit" button at the bottom of your post? This will open up the post in an editor, which is what allows you to double-click the image.

Edit to add: glazenerd I just realized that the double-click does not work from my iPad. But it does work from my laptop. Also, if your web browsers might be older versions, try downloading the latest version of Chrome (it's free). I sometimes find that my 2yr old version of Apple Safari does not always work with newfangled websites. But Chrome works reliably with websites that have lots of bells and whistles. 

Edited by GEP

Share this post


Link to post
Share on other sites
Judith B    52

I have a question about notifications:

Since the forum has been updated, I started receiving emails every time someone comments a post I am following. Which results in quite a number of email everyday... So I went to the notification settings, disabled all the emails but there is one that I can't because "the administrator prevented users from toggling" or something like that... How can I change the setting? I really don't want to receive emails...

 

Share this post


Link to post
Share on other sites
JBaymore    1,432

Judith,

These are the kinds of "details" that we need to get ironed out.

At the moment I am getting just about EVERYTHING to do with this place sent to my personal email.... and some I can't shut off either. 

That stuff is a function that we have to get the Admins to look into.  I am sure that there are some things that were set up o the new forum software's "default" setting... that we will eventually change.

We'll be looking at his stuff ASAP.  A Monday holiday here today ion the USA so the Admins are all off..........

best,

...........................john

Share this post


Link to post
Share on other sites
bciskepottery    925

Click on your user name

Then click on "Account Settings"

Then click on "Notification Settings"

I cleared all defaults and clicked on "no notifications" option

Then click on Save button before returning to forum.

Hopefully that would do it. 

Share this post


Link to post
Share on other sites
RonSa    189
4 hours ago, Judith B said:

I have a question about notifications:

Since the forum has been updated, I started receiving emails every time someone comments a post I am following. Which results in quite a number of email everyday...

 

1 hour ago, JBaymore said:

Judith,

These are the kinds of "details" that we need to get ironed out.

 

To change that setting

=> Profile => Account Settings => Notification Settings

Mark the boxes that you want and unmark the boxes you don't

 

Share this post


Link to post
Share on other sites
JBaymore    1,432
13 minutes ago, RonSa said:

 

To change that setting

=> Profile => Account Settings => Notification Settings

Mark the boxes that you want and unmark the boxes you don't

 

Unfortunately, that does not work for me.  Hopefully it does for others.

Nor does "no notifications".

best,

.........................john

Share this post


Link to post
Share on other sites
RonSa    189

 

 

30 minutes ago, JBaymore said:

Unfortunately, that does not work for me.  Hopefully it does for others.

Nor does "no notifications".

best,

.........................john

I'm on a Win7 box using Firefox V54.x

What are you on?

Edit In:

I just open this forum on an android  smartphone and I was still able to do this. 

Did you click on save?

There are two different sections, did you scroll all the way down?

Edited by RonSa

Share this post


Link to post
Share on other sites
JBaymore    1,432
7 minutes ago, RonSa said:

I'm on a Win7 box using Firefox V54.x

What are you on?

Desktop, ASUS P6X58D motherboard, Intel Core I-7-960 Quad-core processor, 6 GB DDR3 SDRAM, GEForce GTX 275 PhysX Videocard, Win 7 Pro 64bit (all updates in place), Internet Explorer 11.0.9600.18762. 

Share this post


Link to post
Share on other sites
RonSa    189

Che

3 minutes ago, JBaymore said:

Desktop, ASUS P6X58D motherboard, Intel Core I-7-960 Quad-core processor, 6 GB DDR3 SDRAM, GEForce GTX 275 PhysX Videocard, Win 7 Pro 64bit (all updates in place), Internet Explorer 11.0.9600.18762. 

Did you click on save?

There are two different sections, did you scroll all the way down?

Edited by RonSa

Share this post


Link to post
Share on other sites
JBaymore    1,432
Just now, RonSa said:

Che

I just open this forum on an android  smartphone and I was still able to do this. 

Did you click on save?

There are two different sections, did you scroll all the way down?

Yeah... hit save... and yeah they are "locked out". 

As I said above... there are still details to smooth out.  It appears that different people are seeing different things.

best,

.......................john

Share this post


Link to post
Share on other sites
RonSa    189

@JBaymore

Typically, all things being equal, when something works on a few different systems and not others it may be a cache problem ( hate telling people to clear their cache) or the connection between the computer chair and the keyboard :D

The only differences I see between the two of us is our browser, (try a different one) and your position as a Moderator.  Maybe the admin needs to flip a few switches.

 

or as you said,

Quote

As I said above... there are still details to smooth out. 

 

BTW: I can insert code into a post, the admin my want to block certain aspects of this. It doesn't look like the code will run but why take chances.
 

 

Share this post


Link to post
Share on other sites
Tyler Miller    331

@JBaymore

Do you have cookies turned off? 

I would try switching browsers, as Ron suggests (or updating IE 11, been a few security issues since 11.0.9600.18672--most current release was a few weeks ago).  Being an old browser, it may not be optimal for viewing.

Edited by Tyler Miller

Share this post


Link to post
Share on other sites
JBaymore    1,432

The Moderators are aware that different users have been apparently set up differently.  There are differences even between the individual Moderators setups and what we are seeing or not seeing and what we can do and not do at the moment.  So as I said above in the thread, please have some patience with this as we get things tweaked. 

Thanks for the info on inserting code into a post, RonSa.  Hadn't though to check that,....... as they say "not my job"....that is Admins stuff.  I'll pass an alert to the Admins on that immediately.

I'm a pretty experienced computer user (check my background into the 80's)... so a lot of the "basic" stuff I've already explored.

best,

..............................john

 

 

 

 

Share this post


Link to post
Share on other sites
Judith B    52
8 hours ago, GEP said:

@Judith B Which is the one you can't turn off?

@GEP

The "Someone comments on something I follow" can't be turned off for me, resulting in way too many emails :D

Thank you @JBaymore for your answer, I am reassured to see I am not the only one, I hope eventually this can be fixed.

Thank you everyone else for your input, changing the notification centre settings was the first thing I did after the forum was updated . I have rebooted my computer as well and cleared the cookies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×