Jump to content

Kath K

Members
  • Content count

    31
  • Joined

  • Last visited

  1. Kiln Not Reaching Temperature

    Yes, maybe should have stuck with my original settings at least. I thought I could speed it up a bit in 2nd stage considering this was the 4th go. Not a good idea... about 30% of the load was OK the rest not so good at all. Every piece had some pinholing, some were peeling, some glazes were wrinkled the works! I expected failures so that's OK. Main thing is....on the positive side....kiln is working properly now!!! Will try your schedule suggestion next time I think. BTW my controller sits up on a shelf on the wall, about 1 metre from the kiln. Good luck with your new kiln, I'm sure everything will work out. Will check your post. K
  2. Kiln Not Reaching Temperature

    You know what, I reckon that's a great idea! I could bag the burners between firings, that will help somewhat. I also found out the blockage can be a carbon build up, not much I can do about that, but your idea will definitely help! Thanks!
  3. Kiln Not Reaching Temperature

    Hi 1515art Thanks for your information, everything is helpful and I am grateful. Turns out it was a partial blockage in the jets, i only fire about 3 times a year. Re-fired to temp today in 5hrs!! couldn't believe it. I use LPG thanks for that advice. I'll be opening the kiln tomorrow, fingers crossed for survival...thanks for the reassurance. I didn't re-glaze anything, but will keep your advice for the future. I haven't tried warming in the microwave to re-glaze, will give it a go if needed. My little tip... I have used hairspray on my pots before re-glazing and that has worked for me too! Appreciate your 2 bobs worth! I think I did have everything under control after all, should trust my own judgement sometimes but am definitely no expert and need to ask the experts to be sure. Thanks again K
  4. Kiln Not Reaching Temperature

    Well Babs....had my gas train re-fitted by a gas plumber today, so I know it is nice and safe (and way less than half the price of the original guy). I asked about it being too close to the wall and the burner too close to the port. He thought all was OK. He was really helpful, told me how I can clean jets in the future without removing the whole kit and kaboodle. He discovered the solenoid that controls the pilot was faulty so the pilot won't turn off at the end of the program, so I will need to turn the gas off manually. This is a new problem, it was working last firing, but I can work around this easily until i decide to replace the solenoid. So.... I fired it up at about 1:30pm today, had to give the controller another go....changed the program a little as below: Stage 1 - 50 deg per hr to 150 deg Stage 2 - 200 deg per hr to 980 (was 120 per hour) Stage 3 - 60 deg per hr to 1050 (was 1060, cones have made it evident that it is firing hotter than controller shows) Stage 4 - soak 25 mins started at 2psi ended at 3.5psi and....you wouldn't believe it, I didn't, it went perfectly to schedule...finished at 6:30pm....5hrs!!! maybe because I ramped up stage 2 as I knew it had made it through 3 times already. Probably should change stage 2 back to 120 per hr next glost, Long story short.....one happy girl today!!! Seems it was partially blocked jets after all! Will see results tomorrow, fingers crossed, either way, happy it is back to normal. Hope your firing with your new electric kiln went well, and you could control yourself with the controller!!! Thanks once again K
  5. Kiln Not Reaching Temperature

    Thanks David Not sure if I can do this. It is programmed to reach a temp at a rate per hour as follows: Stage 1 - 50 deg per hr to 150 deg Stage 2 - 120 deg per hr to 980 Stage 3 - 60 deg per hr to 1060 Stage 4 - soak 25 mins once it reaches the ramp rate required the main burner cuts out (pilot continues) until the ramp drops and cuts back in...when going well.. How do you prevent yours starting and stopping? K
  6. Kiln Not Reaching Temperature

    I keep a log, every hour, time, temp, target, pressure, bit slack on damper settings because I make little adjustments all the time recently. I know, I should but I forget. Wow, that would be the best thing if I could fire in that time. I'll check that website. I have some Pottery in Australia mags, really old ones, I'll have a look in those too. No, I don't seal off the port after firing. I would like to give it one more go I think with the controller, using my new found knowledge, to see what happens. If I still get no joy, then I will try manually. You will see me back with a new topic then!..
  7. Kiln Not Reaching Temperature

    Mine exits at the bottom too, it can't go straight out the top. The pilot stays burning when the main burner goes off. Not sure of the brand, it was a rebuild by my kiln guy years ago, may have been a portakiln? not sure, no brand on it. He set it up originally for my mother many years ago, then about 5 years ago he set it up for me with the controller. Mum had it worked out doing stoneware temperatures manually. I'm not as clever as my mum was that's why I got the controller! Unfortunately I don't know anyone that fires in gas, let alone the setup I have. I need to put my feelers out there. I'm putting off getting the kiln guy back until I really have too, he is so expensive. He can be helpful and not helpful at the same time. I'm sure I will have to at some point, he is the only one I around my area that I know of. I'll put everything back together in the next few weeks, taking all this great help on board when I re fire.
  8. Kiln Not Reaching Temperature

    My gas jets were partially blocked, so I think that is part of the problem. There is an opening at the bottom of the kiln inside where the flame is drawn to and then goes up the flue, so it is not built to go straight out the top. Thanks for the suggestion though. I will try restacking, I think there may not be enough gaps for the flame to circulate freely and is a bit stifled...not sure either!...
  9. Kiln Not Reaching Temperature

    The exit flue doesn't sit top center, it sits to the right so the opening is not above where the burner feeds in. It is about 12 inches long. I usually leave it fully open at the start. Interesting about the constant pressure, the cycling of the gas on and off is supposed to maintain the the ramp rate, if the ramp rate slows, the burner kicks in to get it back up there. I thought that kept pressure in the kiln. As you can tell, I'm only a novice and didn't realise it doesn't, I am learning all the time, thanks. In saying that, I have had good firings in the past, where it cuts in and out, but no two firings are ever the same. Frustrating. I have cleaned my jets, they were partially blocked, so everything is in pieces at the moment. I probably won't get it going for a few more weeks, but I am taking everything I have learned on board when I do. I think I can override the controller to fire manually, but really not too confident in doing this. Then again, with all the time, babysitting, and adjusting I might as well be doing it manually..
  10. Re-posting under new topic name with updated information.... I've had 3 glaze firings in a row not reaching temperature. I have refired 3 times, glazes still not quite matured. Thinking of giving it one more go....will my pots eventually be ruined?? I'm trying to get to cone 04, I have not had this sort of problem before. I use a Harco controller and is set to the same program for glaze firing. It controls the ramp rate.Temp only got to about between 850 - 920 deg celsius, trying to get to 1060 earthenware glaze temp. The controller shuts the firing down when it doesn't reach the rate after a long period trying. I've cleaned the jets in my burners, turned out they were partially blocked, so the gas train is in pieces at the moment. Hopefully that may solve a big part of the problem. I've had some great feedback, such as burner too close to port, kiln to close to wall, could be secondary air problem, shelves too close to wall trapping the air flow through the kiln, need to have a gap, maybe I should step the shelves. I'll definitely take these suggestions on board for my next firing when I put everything back together. Thanks to all. Photo's of burner, flue and kiln packed attached. Am I going to ruin my work if I fire a 4th time? Any additional tips or advice appreciated. Thanks again K
  11. Just to let you know, the pattern I am seeing when magnified, I think is still a bit of grit on the wall of the jet...optical illusion I think. Will give it a blast with something stronger. Hopefully that will do the trick. Because the chimney goes up through the roof, unfortunately I can't move it out from the wall. There is a large open door a couple of feet away and plenty of ventilation, it was set up this way many years ago (by the supplier) when my mother was firing it. Hope it is OK...
  12. The chimney sits above the kiln and yes I use the damper bricks to adjust the air at the flue opening. I got the controller thingie to control the rate of temperature rise and make it easier for myself, cause I am definitely no expert. I stay with the same programs on the controller, I have a bisc program and a glaze program. Last attempt I did ramp it up to reach 980, didn't make it. Firings are usually 10-12 hours. Gas regulator on the bottle is working. I'm pretty convinced now main problem is the jets. They have been taken out, looked through, pilot almost completely blocked, the main partially blocked. Gave them a blast with a bike pump and they are all but clear now. Need another blast with something stronger next go. I reckon it is a combination of this and struggling to get secondary air around the burner as you suggested. Even though firings were good before now, maybe they could be better if the burner wasn't so close to the port. Trouble is, the kiln is fixed in one place with the chimney through the roof. I'll see what happens when I give it another go. You have helped me a lot, got me thinking, thanks Babs!. Kath
  13. Having the gas controller connected, the main burner cuts in and out, according to the ramp rate set on the controller. The pilot stays on. Because it is struggling to reach temp this is not happening as regularly as it should. When it gets to around 500-600 deg Celsius, the main burner just stays on, trying to get to temperature, then shuts down at around 800 - 900. I didn't even think about the burner being too close, that could be contributing to the problem, thanks for that thought...however, yes I've done quite a lot of successful firings with this set up. There is a big open door a couple of feet from the kiln and a small open window above and the shed door open for plenty of ventilation. I only noticed that leaf when I took the photo, 'cause it's zoomed in. I will watch for that in the future as well, thanks. The third photo shows the chimney, this goes up through the roof of the shed.
  14. I'll try and get a pic of the whole kiln and a measurement from the wall. It's in my father's shed, plan to drive over there today. The kiln is 6 inches from the wall. I've attached some more photos. The jets have now been removed from the burners, pilot was mostly clogged the main partly clogged. Blew air through them with a bike pump, that seems to have cleared it (I think). When you look through the hole up to the light, you can just see something that looks like a hexagonal pattern gauze. I've been told I can use a special gas prick to clean properly. So everything is in pieces now...
×